- forumet for deg som bruker mer tid på hifi enn på data!

Forsiden - Norsk HifiPedia

Dato/klokkeslett: 23 Jun 2018, 09:02

Tidssone UTC + 1 time




Opprett et nytt emne Svar på emnet  [ 2 innlegg ] 
Forfatter Melding
 Innleggets emne: Svak lyd i Huldra 10
InnleggSkrevet: 07 Mar 2015, 23:13 
Avlogget

Registrert: 12 Jun 2012, 03:57
Innlegg: 6
Jeg kjøpte meg en Huldra 10 som så ok ut.
Da jeg skulle prøve den var det en del skurring fra volumbryteren, og den ene høyttaleren hadde en tendens til å falle ut om volumet ble for lavt.
Jeg sprayet da med trykkluft, elektronikkrens og kontaktspray der jeg trodde det kunne ha en effekt (det jeg trodde var potmetere osv =)
Idag prøvde jeg igjen å koble huldraen opp mot mine TL1520, og all skurring osv var borte. Men lyden var merkelig svak og pinglete, både tynn, og ikke noe kraft i det hele tatt. Noe den sikkert også var første gangen men jeg la da ikke merke til det pga irritasjonen over skurringen =) (Høyttalerne fungerer glimrende med en TR1000)
Er det noen som har noen tips til hva som kan gjøres?
Det er flott om dere er så detaljert som mulig da jeg ikke har peiling på elektronikk i det hele tatt.


Topp
 Profil  
 
 Innleggets emne: Re: Svak lyd i Huldra 10
InnleggSkrevet: 08 Mar 2015, 19:48 
Avlogget
Brukerens avatar

Registrert: 25 Aug 2008, 11:45
Innlegg: 502
Bosted: Telemark
Spray stereo/mono-velger og inngangsvelgere også, de små under dekselet i front.


Topp
 Profil  
 
Vis innlegg fra forrige:  Sorter etter  
Opprett et nytt emne Svar på emnet  [ 2 innlegg ] 

Tidssone UTC + 1 time


Hvem er i forumet

Brukere som leser i dette forumet: Ingen registrerte brukere og 3 gjester


Du kan ikke opprette nye emner i dette forumet
Du kan ikke skrive innlegg i dette forumet
Du kan ikke redigere dine egne innlegg i dette forumet
Du kan ikke slette dine egne innlegg i dette forumet
Du kan ikke laste opp vedlegg til dette forumet

Søk etter:
Gå til forum:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
phpBB.no - Norsk phpBB-support